Adding Firefox Compatibility von v57/Quantum


(Robert Weissgraeber) #1

With the release of Firefox v57 “Quantum”, it now offers sufficient performance to be supported by our software.

Feel free to use Firefox now, if you encounter any issues, we will be happy to hear about it.


(Emily Smith) #2

thanks for reply and information